Got an ancient phone? You won’t be able to sign in to your Google account soon

Android 2 Gingerbread Easter Egg in hand

  • You won’t be able to log in to your Google account on your old device from September 27.
  • This affects all devices running Android 2.3.7 Gingerbread and lower.

There are loads of Android devices out there running outdated versions of the platform, be it due to manufacturers no longer issuing updates or because these devices are simply very old. You can still do the basics here, but it looks like Google is introducing a major restriction soon.

The Mountain View company announced (h/t: Neowin) last week that you won’t be able to sign in to your Google account on devices running Android Gingerbread 2.3.7 and earlier. This decision goes into effect from September 27, 2021, and is being done in the name of improved security.

“If you sign in to your device after September 27, you may get username or password errors when you try to use Google products and services like Gmail, YouTube, and Maps,” Google explained.

Google suggests that you should update your Gingerbread (or earlier) device in the extremely unlikely event that you haven’t done so already. The search company says you can still log in to your Google account and Gmail via the web browser if you can’t update to a later version.

This is an understandable move though, as these devices will be far less secure than devices from even several years ago. So you might want to look into the custom ROM process if you insist on using an ancient phone or tablet.

Related Articles

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Stay Connected

21,994FansLike
2,993FollowersFollow
0SubscribersSubscribe
- Advertisement -spot_img

Latest Articles